Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Dec 06, 2020 - 09:56 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 06, 2020 - 09:53 PST
This incident affected: Sendbird Oregon server.