Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Nov 25, 2020 - 07:50 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 25, 2020 - 07:46 PST
This incident affected: Sendbird Oregon server.