Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Feb 06, 2021 - 12:20 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 06, 2021 - 11:20 PST
This incident affected: Sendbird Oregon server.