Full outage
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.

When: 12:54 - 16:24 PDT Sept 13 (19:54 - 23:24 GMT Sept 13; 04:54 - 08:24 KST Sept 14)
Impact: Full outage - all services unavailable
Root cause: Ongoing investigation into Redis 100% CPU utilization which caused broader infrastructure resource issues.
Remediation: Restarted instances while actively managing instance allocation and incoming traffic.
Posted Sep 13, 2023 - 16:24 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 13, 2023 - 12:54 PDT
This incident affected: Sendbird Oregon server.