Degraded functionality
Incident Report for Sendbird Oregon
Resolved
When: 11:00a - 4:02p PDT Aug 31 (6:00p - 11:02p UTC Aug 31; 3:00a - 8:02a KST Sept 1)
Cause: Network connectivity issues reported by AWS
Customer impact: Degraded product functionality for Chat and complete outage for Calls.
Resolution:
- Sendbird implemented workarounds to restore full service as of 2:14p PDT (9:14p UTC, 6:14a KST)
- AWS resolved issue as of 3:35p PDT (10:35p UTC, 7:35a KST) per https://status.aws.amazon.com/
Posted Aug 31, 2021 - 15:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 12:27 PDT
Monitoring
We are currently monitoring the issue.

When: Ongoing, started at 11:00a PDT Aug 31 (6:00p UTC Aug 31; 3:00a KST Sept 1)
Cause: Network connectivity issues reported by AWS
Customer impact: Degraded product functionality for Chat and Calls.
Countermeasures and Next step:
- Monitoring AWS issue: https://status.aws.amazon.com/
- Resource scaling to minimize impact of affected components
Posted Aug 31, 2021 - 11:00 PDT
This incident affected: Sendbird Oregon server.