Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Mar 31, 2022 - 12:36 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 31, 2022 - 12:32 PDT
This incident affected: Sendbird Oregon server.