Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
==============================

There was an incident in US-1 (Oregon).
- When: 21:55pm - 22:11pm PDT May 8 2022 (17 minutes)
- Root cause: There was a misconfiguration on Nginx web server when a new deployment, the websocket connections were not made.
- Impact: Chat service major outage.
- Resolution: Rollbacked at 22:12 PDT 2022, the system became operational.
Posted May 08, 2022 - 22:12 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 08, 2022 - 22:01 PDT
This incident affected: Sendbird Oregon server.