Increased Chat API errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.

When: 5:23 - 5:41a PDT May 17 (9:23 - 9:41p KST May 18, 12:23 - 12:41a GMT May 18)
Impact: Increased 500 errors for approximately 15% of requests.
Cause: A launched worker instance contained a misconfiguration.
Remediation: Misconfigured worker instance was detached to prevent it from accepting new requests. Further work is on-going to address the misconfiguration, and prevent it from recurring.
Posted May 17, 2022 - 05:41 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 17, 2022 - 05:23 PDT
This incident affected: Sendbird Oregon server.