Message Threading partial failure
Incident Report for Sendbird Oregon
Resolved
Hotfix has been deployed and we have confirmed that threading is back to operational
Posted Feb 08, 2024 - 23:56 PST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 23:10 PST
Investigating
We have identified that the message threading functionality is partially broken.
Creating the first threaded message works, but adding thread messages to existing threads have been broken since Feb 7 9 pm PST
We are rolling out the hotfix immediately (Feb 8 11 pm PST)
Posted Feb 08, 2024 - 23:09 PST
This incident affected: Sendbird Oregon server.