Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Jun 29, 2021 - 06:14 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 29, 2021 - 06:12 PDT
This incident affected: Sendbird Oregon server.