Internal issue only - no impact to product/platform functionality

Incident Report for Sendbird Oregon

Resolved

The servers have returned operational.

This incident was raised due to an internal issue with Sendbird's monitoring tools. Product and platform functionality is not impacted.
Posted Mar 20, 2023 - 10:59 PDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 20, 2023 - 09:59 PDT
This incident affected: Sendbird Oregon server.