Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted May 09, 2022 - 07:32 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 09, 2022 - 06:32 PDT
This incident affected: Sendbird Oregon server.