Elevated API Errors

Incident Report for Sendbird Oregon

Resolved

The servers have returned operational.
Posted Oct 22, 2023 - 15:02 PDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 22, 2023 - 15:02 PDT
This incident affected: Sendbird Oregon server.