Elevated API Errors

Incident Report for Sendbird Oregon

Resolved

The servers have returned operational.
Posted Jan 26, 2023 - 02:24 PST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 26, 2023 - 02:17 PST
This incident affected: Sendbird Oregon server.