Bot is not responding intermittently
Incident Report for Sendbird Oregon
Resolved
The Chatbot servers have returned operational.
Posted Oct 21, 2024 - 16:02 PDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Oct 21, 2024 - 15:55 PDT
This incident affected: Sendbird Chatbot Oregon server.