Elevated API Errors

Incident Report for Sendbird Oregon

Resolved

The servers have returned operational.
Posted Nov 06, 2022 - 16:19 PST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 06, 2022 - 16:17 PST
This incident affected: Sendbird Oregon server.