Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Jun 25, 2023 - 22:47 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 25, 2023 - 22:41 PDT
This incident affected: Sendbird Oregon server.