Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Apr 04, 2022 - 18:34 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 04, 2022 - 18:32 PDT
This incident affected: Sendbird Oregon server.