Delays in Webhook requests and Desk tickets
Incident Report for Sendbird Oregon
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 19:06 PST
Monitoring
We were experiencing extended delay in webhook request processing for Chat and Desk tickets so you may have experienced delays in those areas.
The incident lasted from 2:45PM, 12/8 PST to 2PM, 12/9 PST.
The backed up requests are all processed and the on-call team is monitoring the situation at this time.
We will update the root cause as it becomes available.
Posted Dec 09, 2020 - 15:57 PST
This incident affected: Sendbird Oregon server.