Elevated API Errors
Incident Report for Sendbird Oregon
Resolved
The servers have returned operational.
Posted Mar 04, 2023 - 14:54 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 04, 2023 - 14:53 PST
This incident affected: Sendbird Oregon server.