Intermittent Sendbird outages
Incident Report for Sendbird Oregon
Resolved
When: 6:26 am - 9:14 am PST, Dec 23, 2021 (2:26 pm - 5:14 pm GMT, 11:26 pm - 2:14 am KST)

Cause: Both Edge and Worker Celery CPU hit 100% per process due to large influx of API requests

Impact: Several instances of complete outage during impacted time period.

Resolution:
- Scaled out both Edge and Worker
- Applications responsible for unexpected traffic have been temporarily disabled.
Posted Dec 23, 2021 - 09:14 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 23, 2021 - 06:26 PST
This incident affected: Sendbird Oregon server.